Start Learning Japanese in the next 30 Seconds with
a Free Lifetime Account

Or sign up using Facebook

Line by line audio transcript

Moderators: Moderator Team, Admin Team

lancos
New in Town
Posts: 6
Joined: August 13th, 2007 1:19 am

Line by line audio transcript

Postby lancos » November 11th, 2007 3:59 am

i have some problems with the line by line audio transcript. Firefox (v. 2.0.0.9) does not response any more when I click on the corresponding link. I have tried different beginner lessons, but it's always the same problem.

Any ideas?

markystar
Site Admin
Posts: 562
Joined: August 27th, 2006 2:11 pm

Postby markystar » November 23rd, 2007 9:43 am

do you have the flash plugin installed in your browser?
ねぇ、ねぇ、私前にバンドキャンプでさ…

Get up to 45% OFF
lancos
New in Town
Posts: 6
Joined: August 13th, 2007 1:19 am

Postby lancos » November 24th, 2007 7:23 am

Which flash plugin? Actually, the problem came from the audio recorder. With a Windows XP Laptop I have no problem (same browser configuration) With my private Vista laptop, the trouble arises. This can be solved bz turning off the voice recorder. Now I can use the audio transcript

Ulver_684
Expert on Something
Posts: 869
Joined: July 19th, 2006 6:31 pm

Postby Ulver_684 » November 24th, 2007 6:30 pm

lancos wrote:Which flash plugin? Actually, the problem came from the audio recorder. With a Windows XP Laptop I have no problem (same browser configuration) With my private Vista laptop, the trouble arises. This can be solved bz turning off the voice recorder. Now I can use the audio transcript


Lancos-san! :wink:

I like what you said, I have a Windows XP laptop and my private Windows Vista Desktop similar to yours too. 8) :techprob:

markystar
Site Admin
Posts: 562
Joined: August 27th, 2006 2:11 pm

Postby markystar » November 25th, 2007 5:19 am

ok... so yeah,
my vista machine takes a long time to load the audio recorder software (and in that time i can't access any of the "play" buttons for the line-by-line). but after the the recording plugin finishes loading, i have no problem.
i haven't noticed this problem on xp yet.

i'm using the build of firefox 2.0.0.9 on both machines, like you.
so, i'm wondering if you give it a little more time if the audio recording stuff finishes loading if you can use both? (or does it still not allow you to use the line-by-line?
ねぇ、ねぇ、私前にバンドキャンプでさ…

lancos
New in Town
Posts: 6
Joined: August 13th, 2007 1:19 am

Postby lancos » November 26th, 2007 12:17 am

As far as I remember, I waited about 1 min. till I had to close the browser. Then I got the message that Firefox was not responding any more. Furthermore, when I clicked on the link for the audio transcript, page changed color becoming a little more white (pale). That's why I suspected something went wrong.

Return to “Technical Support”