Start Learning Japanese in the next 30 Seconds with
a Free Lifetime Account

Or sign up using Facebook

not able to read japanese charac on comp

Learn more about the community and how they are learning Japanese and about Japan. Do a little listener-to-listener chit chat. Keep it civil, and everything else goes.

Moderators: Admin Team, Moderator Team

Saiyan
Been Around a Bit
Posts: 41
Joined: July 27th, 2008 10:15 am
Location: 天竺

not able to read japanese charac on comp

Postby Saiyan » August 29th, 2008 9:35 am

I don't know whether someone else had this problem and asked here but I am posting a new thread because my need is urgent.

now i don't remember what i did, but after not being able to view japanese text in my firefox browser for a week or so, suddenly i was able to view them. i can't remember what i did to enable that. anyway i was happy so i didn't bother to notice what i did.

so last week, i had a spyware attack on my computer and had to format my hard disk. after installing firefox again, i found out that once again i was not able to view japanese characters. the problem is still there today and i am in a stump. i know some people will suggest installing the IME or something like that feature from windows xp installation disk but i don't have that; my friend has one and he is away now.

so can someone plz suggest a way by which i can view japanese in firefox? by the way, last time i was able to view it only in firefox and not in MS word or other applications. so i might not have installed IME. can someone plz help?

thanks a lot.[/list]

windbiscuit
New in Town
Posts: 5
Joined: September 18th, 2007 10:04 am

Postby windbiscuit » August 29th, 2008 10:27 am

I haven't had this issue myself, but I was poking around in Firefox, and think I may have found something.

Go to the top of the page where you have the File, Edit, View etc options and select View. Then go to Character Encoding. This should bring up a list of syllabaries, including one for Japanese. Select that one and see if it helps.

Good luck =)

Get 50% OFF
Saiyan
Been Around a Bit
Posts: 41
Joined: July 27th, 2008 10:15 am
Location: 天竺

Postby Saiyan » August 30th, 2008 9:23 am

sorry i tried that already but it didn't work. except for pictures which have japanese characters in them, i can't view the normal japanese text. plz help me find a way out!

maxiewawa
Expert on Something
Posts: 192
Joined: April 25th, 2006 6:36 pm
Location: Shanghai, PR of C

Postby maxiewawa » August 30th, 2008 12:03 pm

If what windbiscuit says doesn't work, I think you have a serious problem. Maybe ask the guys at geekstogo.com .

Psy
Expert on Something
Posts: 845
Joined: January 10th, 2007 5:33 pm
Location: The Big City
Contact:

Postby Psy » August 31st, 2008 5:08 am

It would help to know what operating system you're using. If I had to guess I'd say XP, seeing as VIsta comes preloaded with two-byte character support. The simple answer to your problem is that your computer does not have any Japanese fonts installed on it. The solution is easy: Get another install CD and don't lose it this time.
High time to finish what I've started. || Anki vocabulary drive: 5,000/10k. Restart coming soon. || Dig my Road to Katakana tutorial on the App store.

Saiyan
Been Around a Bit
Posts: 41
Joined: July 27th, 2008 10:15 am
Location: 天竺

Postby Saiyan » August 31st, 2008 10:07 am

thanks guys. i have XP and luckily I got hold of an installation CD and thankfully, the IME got installed.


Return to “JapanesePod101 Listener's Lounge”